Pages: [1]
Tags: BTW QUOT WEBAPP
  Author: Topic: User Gallery error
offline woodyga
Last Visit: 04/19/08

Level 2
Dev
Joined: 02/25/07
Forum Posts: 29
 User Gallery error
 Posted on: 08/11/07 at 01:51:03

I have the 0.9.9.8 version of webapp installed and have installed the User Gallery mod. Whenever I try and upload a file to the gallery I get the following message.

"Sorry! Your picture was not accepted!
The file size may be too large or the file type may be unacceptable.
Please try again."

The file is definitely small enough and the extension is valid. I have tried numerous files and still get the same message.

The User Gallery mod I have is showing as version 1.5. Anyone have a newer version I could try, or any suggestions?

BTW, I have the same version of User Gallery mod installed under webapp v0.9.9.3.4 NE (2007) and it works fine.

Thanks,
Woody



My generic signature.
Logged
     
offline On
Last Visit: 04/18/13

Administrator
Dev
Joined: 06/19/03
Forum Posts: 5018
 Re: User Gallery error
 Posted on: 08/11/07 at 06:32:50


woodyga said 4 hours and 16 seconds ago.:
I have the 0.9.9.8 version of webapp installed and have installed the User Gallery mod. Whenever I try and upload a file to the gallery I get the following message.



woodyga hi,

Jack is looking into the issue, it may be because of the new strict filtering routines. However this is the first complaint we got so far, what was the link extension that caused the problem?

On



[user:On]
on@web-app.net

GC/CS/E/H/IT/L/M/MU/PA/P/S/SS/TW/O d(+++)>+ s: a+>++>+++$ C++++$ UBAHS*++++$ P+++++(--)$ L !E? W+>++ N+++@ K+++>++++++@ w$ !O M->+ V--() PS+(-) PE(++) Y+ PGP->+ t+() 5 X? R>* tv@ b++>+++ DI+++ D? G(-) e++>+++@ h----() r+++ y++++ (Words of wisdom from Larry Wall, 1993)
Logged
       
offline woodyga
Last Visit: 04/19/08

Level 2
Dev
Joined: 02/25/07
Forum Posts: 29
 Re: User Gallery error
 Posted on: 08/11/07 at 19:38:55

Thanks

I have tried gif and jpg and even jpeg. same message.

Woody



My generic signature.
Logged
     
offline Ted
Last Visit: 03/16/14

Administrator
Dev
Joined: 05/26/06
Forum Posts: 2289
 Re: User Gallery error
 Posted on: 08/12/07 at 04:26:44

Woody,
Hi Woody.

Do you have this directory?
$imagesdir/usergallery/pending

If not, make one.



0 but true
Logged
       
offline woodyga
Last Visit: 04/19/08

Level 2
Dev
Joined: 02/25/07
Forum Posts: 29
 Re: User Gallery error
 Posted on: 08/13/07 at 00:24:09

Thanks, Ted... that did it. I missed that part during the installation.

Woody



My generic signature.
Logged
     
offline On
Last Visit: 04/18/13

Administrator
Dev
Joined: 06/19/03
Forum Posts: 5018
 Re: User Gallery error
 Posted on: 08/13/07 at 01:12:42


woodyga said 24 seconds ago.:
Thanks, Ted... that did it. I missed that part during the installation.

Woody



It is a bug, the folder should have been there or creating itself. Moving this discussion to the bugs forum.



[user:On]
on@web-app.net

GC/CS/E/H/IT/L/M/MU/PA/P/S/SS/TW/O d(+++)>+ s: a+>++>+++$ C++++$ UBAHS*++++$ P+++++(--)$ L !E? W+>++ N+++@ K+++>++++++@ w$ !O M->+ V--() PS+(-) PE(++) Y+ PGP->+ t+() 5 X? R>* tv@ b++>+++ DI+++ D? G(-) e++>+++@ h----() r+++ y++++ (Words of wisdom from Larry Wall, 1993)
Logged
       
offline Ted
Last Visit: 03/16/14

Administrator
Dev
Joined: 05/26/06
Forum Posts: 2289
 Re: User Gallery error
 Posted on: 08/13/07 at 02:41:59

It was a wild guess. You couldn't tell by the error message but is a common oversight when installing the usergallery.



0 but true
Logged
       
offline woodyga
Last Visit: 04/19/08

Level 2
Dev
Joined: 02/25/07
Forum Posts: 29
 Re: User Gallery error
 Posted on: 08/15/07 at 03:37:03

On, remember, this is the usergallery mod, not the gallery that is incorporated into webapp.

The readme file mentions creating the pending folder but I missed that when I installed the mod.

Thanks to all for the help.

Woody



My generic signature.
Logged
     
offline On
Last Visit: 04/18/13

Administrator
Dev
Joined: 06/19/03
Forum Posts: 5018
 Re: User Gallery error
 Posted on: 08/16/07 at 07:03:44


woodyga said 1 day and 3 hours ago.:
On, remember, this is the usergallery mod, not the gallery that is incorporated into webapp.

Woody



Thanks for the note. The gallery.pl is one of the very few files which we have not yet scanned "line by line" we did with over 90% of the files so far. So I guess this is why I thought it had this bug.

But basically, I think the mod should have had a feature that creates the folder in stand of telling people to add it.

On



[user:On]
on@web-app.net

GC/CS/E/H/IT/L/M/MU/PA/P/S/SS/TW/O d(+++)>+ s: a+>++>+++$ C++++$ UBAHS*++++$ P+++++(--)$ L !E? W+>++ N+++@ K+++>++++++@ w$ !O M->+ V--() PS+(-) PE(++) Y+ PGP->+ t+() 5 X? R>* tv@ b++>+++ DI+++ D? G(-) e++>+++@ h----() r+++ y++++ (Words of wisdom from Larry Wall, 1993)
Logged
       

  User Gallery error
  Bug FIXES
  Forums
  
Pages: [1]
Hop to: